Validate on plugins-loaded

Usage Starting with v9.6 the plugin now starts validation of the current session on WordPress’ init hook. Administrators can, however, override this and choose to start validation earlier on the plugins_loaded hook (which was the default behaviour up to v9.5).

Using the Validate on plugins-loaded setting (on the Miscellaneous tab of the plugin’s wizard) an administrator can change the default behaviour and configure the plugin so that it will start validation of the current session on WordPress’s plugins_loaded hook instead.

Back to documentation

Leave a Reply

Your email address will not be published. Required fields are marked *